<html aria-label="message body"><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body style="overflow-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;">Here is some background material for those not familiar with 911<div><br></div><div>We are in the midst of deploying an entirely new 911 system called Next Generation 9–1-1, NG911. &nbsp;Over half the US and all of Canada is now running on NG911 but most deployments have a lot of gateways to older technology on both the origination side (“Originating Service Provider” = OSP) and the "Public Safety Answering Point" = PSAP side. &nbsp;There is a technical specification for NG9-1-1, NENA-STA-010, currently at Version 3. &nbsp;That is colloquially known as “i3”. &nbsp;The OSP signaling for i3 is different from what you are used to, and is based on RFC6881. &nbsp;NG911 runs on a private "Emergency Services IP Network” = ESInet.</div><div><br></div><div>There are new FCC requirements on OSPs that compel them to upgrade to NG911 signaling, in two phases. &nbsp;Phase 1 is basic SIP signaling, with backwards compatible location. &nbsp;Phase 2 is i3 signaling with location included in the call either by value or by reference. &nbsp;The most recent FCC updates include new requirements on “Multi-Line Telephone Systems” (MLTS), e.g, large PBX systems. &nbsp; Basically, MLTS has to move to i3 along with the OSPs.</div><div><br></div><div>There is zero development on the older, E911 system. &nbsp;Everything new is NG911 based.&nbsp;</div><div><br></div><div>i3 is all SIP signaling from the OSP to the “Next Gen Core Services” = NGCS, and from the NGCS to the PSAP. &nbsp; In addition to the RFC6991 based emergency call signaling, i3 also makes extensive use of “Additional Data”, RFC7852. &nbsp;If you are sending a call to 911, you must include the “ServiceInfo” and “DataProvider” blocks. &nbsp;If you have other data, the way you get it to the PSAP is via Additional Data. &nbsp;This includes alarm data. &nbsp;The key, critical part of this path is that the data gets to the PSAP that is actually handling the call, &nbsp;even when calls are being diverted or handled differently than normal. &nbsp;This is fundamentally different from older mechanisms that assumes a fixed relationship between a location and a PSAP. &nbsp;The data can be passed to responders, and it gets to the actual responder for the incident. &nbsp;There is a standardized data structure (EIDO) that encapsulates everything we know about an incident that is used to pass data between PSAPs and between PSAPS and responders, even tow trucks. &nbsp;EIDOs aren’t used prior to the ESInet, we use Additional Data.</div><div><br></div><div>i3 is inherently multimedia: voice, video and two forms of text: Instant Message (MSRP) and Real Time Text (RTT), RFC4103. &nbsp;Video and text implementation is spotty at present. &nbsp;But don’t think about trying to get audio/video or text into 911 any way other than the standards based ways. &nbsp;Yes, we know there are non-standard implementations, but we are working hard to get rid of them.</div><div><br></div><div>NG911 has its own PKI. &nbsp;The root CA (PCA) is deployed. &nbsp;Deployment down to all i3 elements is spotty but rapidly increasing. &nbsp;This means you can reliably know you are talking to a PSAP or other NG911 entity. &nbsp; OSPs are not expected to be within the i3 PKI. &nbsp;Responders eventually will (we hope). &nbsp; It would be excellent if this work can offer some way for NG911 entities to reliably know who they are talking to.</div><div><br></div><div>i3 has text on interacting wifi STIR/SHAKEN. &nbsp;All incoming calls are validated, but we never reject calls to 911 - we just inform call takers that there may be issues. &nbsp;Please remember that 911 may “call back”. &nbsp;The i3 spec says that NG911 can sign calls, meaning it is part of the SHAKEN infrastructure. That has not been implemented yet.</div><div><br></div><div>A hole that we have at present is that we don’t sign location. &nbsp;We should, and that is an opportunity for further work. &nbsp;Of course, the form and transport protocols for location are specified and do have the appropriate security.</div><div><br></div><div>Happy to answer any questions about i3. &nbsp;Many of you know me, I’m sure, but for those who don’t, I’m a co-chair of the i3 architecture working group in NENA, which is the source of the NENA-STA-010 spec. &nbsp;I am co-chair of the sipcore (and vcon) working groups in IETF and have been working on this stuff for a VERY long time.</div><div><br></div><div>Brian</div><div><br id="lineBreakAtBeginningOfMessage"><div><br><blockquote type="cite"><div>On Oct 19, 2026, at 10:19 AM, Marc Robins via NG911sig &lt;ng911sig@sipforum.org&gt; wrote:</div><br class="Apple-interchange-newline"><div><meta http-equiv="content-type" content="text/html; charset=utf-8"><div dir="auto">Hi Scott and all SIG Participants,<div><br></div><div>You haven’t missed anything &nbsp;- we’ve been in the process of recruiting a bunch of folks (some of whom were mentioned during the virtual BoF), and wanted to give them a bit more time to join the group before we scheduled the next meeting.</div><div><br></div><div>Will be in touch in the next few days re: the next meeting.</div><div><br></div><div>All best,</div><div><br></div><div>Marc</div><div><div dir="ltr"><br><blockquote type="cite">On Oct 19, 2026, at 10:03 AM, Scott Tabor via NG911sig &lt;ng911sig@sipforum.org&gt; wrote:<br><br></blockquote></div><blockquote type="cite"><div dir="ltr">

<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252">



<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
Hi everyone,</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
I joined the NG911 SIG mailing list earlier this month and received the welcome message although I haven’t seen any discussion or meeting announcements yet.</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
Are there plans for a kickoff meeting, an initial scope of work, or requests for contributions?</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
I’d also appreciate knowing whether anything has circulated that I may have missed.</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
&gt;From the DICE / IPtelX side, we’re interested in contributing operational experience from alarm monitoring and life-safety communications, particularly around reliable call delivery, identity preservation, and interoperability.</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
I look forward to all of our participation.</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
<div class="elementToProof" style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
<div id="Signature" class="elementToProof">
<div class="elementToProof" style="background-color: rgb(255, 255, 255); margin: 0px;">
<div class="elementToProof" style="text-align: left; font-family: Arial, Arial_MSFontService, sans-serif; font-size: 13.32px; color: rgb(13, 14, 0);">
<b>__________________</b></div>
<div class="elementToProof" style="text-align: left; margin: 0px; font-family: Arial, Arial_MSFontService, sans-serif; font-size: 18pt; color: rgb(0, 111, 201);">
<b>Scott Tabor</b></div>
</div>
<div class="elementToProof" style="background-color: rgb(255, 255, 255); margin: 0px;">
<div class="elementToProof" style="text-align: left; margin: 0px; font-family: Arial, Arial_MSFontService, sans-serif; font-size: 10pt;">
Senior Telephony Engineer</div>
</div>
<div class="elementToProof" style="text-align: left; background-color: rgb(255, 255, 255); margin: 0px; font-family: Arial, Arial_MSFontService, sans-serif; font-size: 13.32px; color: rgb(5, 99, 193);">
<a href="mailto:scott.tabor@iptelx.net" target="_blank" id="OWAed73a55c-83b4-7139-9b2e-cfaf85733bf4" class="OWAAutoLink" title="mailto:scott.tabor@iptelx.net" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0" data-ogsc="" style="margin: 0px;">scott.tabor@iptelx.net</a></div>
<div class="elementToProof" style="background-color: rgb(255, 255, 255); margin: 0px;">
<div class="elementToProof" style="text-align: left; margin: 0px; font-family: Arial, Arial_MSFontService, sans-serif; font-size: 10pt;">
Main:&nbsp; (989) 891-2900 <i>(ext 2828)</i></div>
</div>
<div class="elementToProof" style="background-color: rgb(255, 255, 255); margin: 0px;">
<div class="elementToProof" style="background-color: white; margin: 0px;"><div style="direction: ltr; text-align: left; margin: 0px; font-family: Calibri, Helvetica, sans-serif, Helvetica, EmojiFont, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, NotoColorEmoji, &quot;Segoe UI Symbol&quot;, &quot;Android Emoji&quot;, EmojiSymbols; font-size: 12pt;">
<span style="font-family: Arial, sans-serif, serif, EmojiFont; font-size: 10pt; color: rgb(33, 33, 33);">Direct:&nbsp; 989.891.2828</span></div><div style="direction: ltr; text-align: left; margin: 0px; font-family: Calibri, Helvetica, sans-serif, Helvetica, EmojiFont, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, NotoColorEmoji, &quot;Segoe UI Symbol&quot;, &quot;Android Emoji&quot;, EmojiSymbols; font-size: 12pt;">
<span style="font-family: Arial, sans-serif, serif, EmojiFont; font-size: 10pt; color: rgb(33, 33, 33);"><a href="https://iptelx.net/" target="_blank" id="OWA44c795a7-e5c0-1d76-72a9-9084bc1bc526" class="OWAAutoLink" title="https://iptelx.net" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1" data-ogsc="" style="margin: 0px;"></a></span></div><div><a href="https://iptelx.net/" target="_blank" id="OWA44c795a7-e5c0-1d76-72a9-9084bc1bc526" class="OWAAutoLink" title="https://iptelx.net" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1" data-ogsc="" style="margin: 0px;">&lt;image.png&gt;</a></div><div><br class="webkit-block-placeholder"></div>
<div class="elementToProof" style="direction: ltr; text-align: left; font-family: Calibri, Helvetica, sans-serif, Helvetica, EmojiFont, &quot;Apple Color Emoji&quot;, &quot;Segoe UI Emoji&quot;, NotoColorEmoji, &quot;Segoe UI Symbol&quot;, &quot;Android Emoji&quot;, EmojiSymbols; font-size: 13.31px;">
<a href="http://www.iptelx.net/" target="_blank" id="OWA02b191c7-3667-0ddc-f747-011610205953" class="OWAAutoLink" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="2" data-ogsc="" style="margin: 0px;">www.IPtelX.net</a><br>
<a href="https://dicecorp.com/" target="_blank" id="OWAee8696af-307d-935e-dc7e-b75a20adf3d5" class="OWAAutoLink" title="https://dicecorp.com" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="3" data-ogsc="" style="margin: 0px;"><div>&lt;image.png&gt;</div></a></div>
</div>
</div>
</div>


<span>_______________________________________________</span><br><span>NG911sig mailing list</span><br><span>NG911sig@sipforum.org</span><br><span>http://mail.sipforum.org/mailman/listinfo/ng911sig</span><br></div></blockquote></div></div>_______________________________________________<br>NG911sig mailing list<br>NG911sig@sipforum.org<br>http://mail.sipforum.org/mailman/listinfo/ng911sig<br></div></blockquote></div><br></div></body></html>